Error

See all posts Reply

Error new!
by Burak, 16 years, 11 months ago
Sorry for asked questions.I asking question a lot.
But I use 0.25 and I can't upload this image and others.

This image's type is image/jpeg and an other image's type is image/jpeg.

I can upload second image but I can't upload firstReply
Re: Error new!
by colin, 16 years, 11 months ago
Is there any difference between the images? Are they roughly the same size? Do they have special filenames?

In other words, is there a pattern in all the files which don't work?Reply
Re: Error new!
by Burak, 16 years, 11 months ago
I asked this question for "Some JPG Images" topic.Reply
Re: Error new!
by colin, 16 years, 11 months ago
Yes, but the point is still valid. You mentioned that the class was uploading some files, but not others, no? Do you see any difference between the pictures which work, and the ones that don't work?

I have yet to see the log of a process that doesn't work; could you copy one here?Reply
Re: Error new!
by Matt, 16 years, 10 months ago
I have a similar problem with jpgs past a certain size. They don't upload. I altered upload.php in the demo to isolate the error.

echo $handle->log;
$handle->Process('./test/');
echo "made it this far\n";

The problem is with $handle->Process('./test/')
It never makes it past this method and it doesn't fail. It just stops. I searched all my error logs on the server, even exotic logs like the audit.log as well as normal logs like the messages log, error.log, and suexec.log and found no errors. It is as if the function is exiting without an error. The script just stops.Reply
Re: Error new!
by colin, 16 years, 10 months ago
You are running out of memory.

See this post or this one or this one.Reply